Uploading Content

Go down

Uploading Content Empty Uploading Content

Post  Ravenscythe on Fri May 16, 2008 3:59 pm

So i keep getting an issue with my AoC Downloader where it gets stuck at Uploading Content when its patching. Is anyone else having this issue? Im starting to worry that Im not going to be able to finish downloading for Early Release tomorrow.
Ravenscythe
Ravenscythe

Posts : 18
Join date : 2008-01-15

Back to top Go down

Uploading Content Empty Re: Uploading Content

Post  Cronos on Fri May 16, 2008 4:02 pm

that means the patch server is closed at that time i had it all yesterday and than this morning i was fine. seems closed atm to. (also some firewalls dont let you connect but that ussualy says connection to patch server failed)

actually my patch server just started working again, try yours now.

_________________
108banananananana Uploading Content 993928 Uploading Content 942215 Uploading Content 875510 Uploading Content 875430 Uploading Content 69997 Uploading Content 942215 Uploading Content 693884 banananananana aka mini
Uploading Content 248426 Uploading Content 248426 Uploading Content 248426
Cronos
Cronos

Posts : 99
Join date : 2008-01-08
Location : Tartarus

Back to top Go down

Uploading Content Empty Re: Uploading Content

Post  Ravenscythe on Fri May 16, 2008 5:52 pm

Yeah this has been happening for the past 4 days. It generally only gets stuck at the Uploading Content.
Ravenscythe
Ravenscythe

Posts : 18
Join date : 2008-01-15

Back to top Go down

Uploading Content Empty Re: Uploading Content

Post  Cronos on Fri May 16, 2008 6:14 pm

if it works sometimes though that just means the update server is down, if you havnt connected even once than i am clueless.

_________________
108banananananana Uploading Content 993928 Uploading Content 942215 Uploading Content 875510 Uploading Content 875430 Uploading Content 69997 Uploading Content 942215 Uploading Content 693884 banananananana aka mini
Uploading Content 248426 Uploading Content 248426 Uploading Content 248426
Cronos
Cronos

Posts : 99
Join date : 2008-01-08
Location : Tartarus

Back to top Go down

Uploading Content Empty Re: Uploading Content

Post  Ravenscythe on Fri May 16, 2008 9:45 pm

Im in... Damn Windows Vista firewall + Spysweeper = Pwn to Age of Conans Update Managers face. I stepped in and took care of the issue and now im all up and ready to chop of some heads and get my feelings stepped on by all of your war mammoths headbang
Ravenscythe
Ravenscythe

Posts : 18
Join date : 2008-01-15

Back to top Go down

Uploading Content Empty Re: Uploading Content

Post  Cronos on Fri May 16, 2008 9:46 pm

they are planning on other "war mounts" for people later on so its not completly unfair. it wont be the exact same but most likely war elephants or war wolfs ect ect

_________________
108banananananana Uploading Content 993928 Uploading Content 942215 Uploading Content 875510 Uploading Content 875430 Uploading Content 69997 Uploading Content 942215 Uploading Content 693884 banananananana aka mini
Uploading Content 248426 Uploading Content 248426 Uploading Content 248426
Cronos
Cronos

Posts : 99
Join date : 2008-01-08
Location : Tartarus

Back to top Go down

Uploading Content Empty Re: Uploading Content

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum